Aliases name

the aliases names don’t accept acute accent. For exemple, if I put: “<email@gmail.com> José”, the sender becomes “jos-gva”. I have a Gmail account.

Hi José,
I just tested this and I cannot replicate the issue. Can you please take screenshot of the issue in both eM Client and maybe even view it in gmail webmail?

Best regards,
Olivia

Hi Olivia. Thank you for reply.

I will try to be clearer:

  1. When I put an aliases, (for example: email@ufba.br) and I send an e-mail through my gmail account in eM Client, my name does not appear to the recipient (to the person receiving). it appears just “email@ufba.br” in the sender field.

  2. I test setting:
      my name <email@ufba.br>
    but it didn’t work.

What should I do to show my name?

Hi José,
I misunderstood your problem, I thought the issue was with the symbol not appearing correctly.
As for the name for the alias, I’m afraid this is not a feature implemented in the current version. It is, however, implemented in version 7, if that is any consolation.
Thank you for your understanding.

Best regards,
Olivia.

Dear Olivia

When version 7 will be available?

Hi José,
unfortunately we do not have a time estimate for releasing version 7 yet, we are still in the alpha testing phase.

Regards,
Olivia