agenda showing colleagues meetings

Regardless of switching of the view of a colleagues calendar I am still seeing all of their appointments in the Agenda bar on right - can’t see how to change this

Post it and you find out your own answer!

If you hover your mouse alongside the ‘Agenda’ there is a settings cog which appears - then you can select ‘choose’ folders and deselect your colleagues calendar.

If only someone could give me a step by step idiots guide to getting my native iphone calendar to appear in the app - I’d buy it for certain then.

If you click the little gear next to Agenda and select Choose Folders , then untick any you don’t want displayed in the Agenda.

Menu > Tools > Accounts

Add new account

Scroll down to Calendar > iCloud Calendar

Does not work - I get an error returned MAPI 0x80040102

I don’t use iCalendar, so maybe someone who has experience with it can give you a few pointers of how to set it up or fix the error.