After I installed latest update, a popup of webmail appeared saying password is required

I signed in to my email account on webmail. My emails appeared. When I clicked to close popup, an alert said Authentication process is not finished. What am I supposed to do to finish authentication process? Emclient doesn’t work anymore when I close out the popup. Help.

Hello Cindy, if you’re using a Gmail account, please note the updated authentication process, we’ve also released a blog post about this change as this is a new authentication method required by google for use with google calendar/contacts accounts and your mail sync, read more here: http://www.emclient.com/blog/em-client-now-features-oauth-authentication-with-gmail-124 .

To sign-in successfully, you need to enter your password click on sign in and accept the items eM client requests for use with your account, scroll down and click on the accept button to proceed.

Without authentication using this window you would be unable to connect to your account in future.

Hi Paul,

I do not use Gmail with eM Client. I have Exede satellite internet that provides email through Wildblue (“powered by Google”). When I install the update, a popup window appears asking me to log onto Wildblue webmail. When I log on, all I see is my usual webmail page. No buttons to accept items eM Client requests.

Now I can no longer go back to a previous version of eM Client. I’m stuck with using webmail until this issue is resolved.

Cindy

I am trying to install the update:
"6.0.22344.0     (4/23/2015 11:59:37 AM)- Fixed issue with incorrectly reacquiring Google credentials when internet connection is not available

  • Hide offline options on non-mail Exchange folders.
  • Memory efficient Google GAL synchronization

6.0.22328.0     (4/20/2015 1:48:20 PM)

  • A few fixes for Google OAuth authentication"

that supposedly fixes this issue. Every time it tried to install it would say: “account already exists”, and fails. 

A restart of EM Client seem to be required in order for sync of sent mail to show correctly in EM Client after the updated authentication process has been completed.

Having the same issue as Doron Shamia Sadeh above - it says downloading and even tries to install, but still end up with 6.0.22313.0 even though it claims to download 22344 version.
Even uninstalling and then downloading the one on the website - it’s still not the latest version.

Hello Doron, can you please make a screenshot of the issue and submit the screenshot to us here on the forum? Are you using any security software on your computer? Is it possible you have an application called Malwarebytes installed on your computer?

Hello Laurie, not completely sure if this is the same issue, are you also seeing any errors when trying to update to a newer release? If so, can you make a screenshot of the error and submit it to us here on the forum?

I do have malwarebytes on my computer - the free version.
However, even if I download the latest installation file from your website  (3.6.3303.0 in the file details) - I don’t get any error message during install - but still the about box shows version 22313 - I have tried uninstalling first, removing appdata\roaming information, searching the registry, all multiple times but no change
Still it doesn’t seem to install the version in the setup file.
Any more thoughts what i can check?

Here’s the MSI properties of the file I am installing.

Hello Cindy, this is unfortunately due to the Google’s implementation of the OAuth feature that doesn’t include an option for Partner Google Apps solutions, such as your webmail. In order to resolve this issue, please try to re-setup your account manually in eM Client.

To setup your account manually, please go to Tools > Accounts > New account, but instead of using the automatic setup, select the Mail tab below and select Other. Proceed with the steps and use the recommended server settings for use with your webmail.

I’m sorry for this inconvenience, however please note this kind of application behavior is due to the use of the new authentication method that’s required for use with google servers and doesn’t allow us to workaround the problem with these third party solutions powered by Google.

There is really nothing to screenshot, it is exactly as described, and I have fortinet but tried to installed after disabling it, cleaning registry, uninstalling em. Nothing helps.

I edited the MSI file with Orca. The upgarde code refers to the same version as I have (313). Meaning, AFAIK that the newest MSI on your download page in not the latest version. Then it downloads an update, god know where, and that update has the “existing account” error.  I am quite fed up. Mail me at: doron@getshine.com ASAP, or bye bye.

Having the same problem with Virgin Media in the UK, they use gmail as their mail service, I’m continually getting the auth popup, tried changing password at the virginmedia end, and even completely setup the mail connection again manually using the settings provided by virginmedia - no luck, emClient is now essentially unusable.

Having paid for the software I’m somewhat less than impressed by the responses on this forum.  I’m going to monitor the forum for a couple more days, if a fix is not provided or workaround instruction found then I’m afraid it’s ‘goodbye emclient’, I’ve already wasted too much of my time on this.

Doron - did you manage to install the latest version or not? If so, what field in the MSI was incorrect? I can see two references to the version number.

Xerxes - I think this is a bug that they (EMClient) have claimed to have fixed in the later version - but as Doron and I have experienced, there is some issue with the version being pushed out by them not being the latest version (or not being able to install it over the version we already have installed)

Laurie

I have installed the latest downloadable version from the website, after completely removing emClient, cleaning registry, and roaming profile. I have rebooted. Then installed the fresh download. The version of that download is 6.0.22313.0. Once installed it suggest two updates, allegedly fixing the login issues. Those crash mid install with the above famous “account exists” error. Looking at the MSI itself, in the update field once can notice that the downloaded version (not the update which is downloaded by emClient after install, to some directory I cannot find) is updating to 6.0.22313.0, meaning AFAIK that it does not include the latest update. To date, emClient has not provided any solution to this problem, nor updated the downloadable version of the client on their homepage. So we are all stuck. Personally I own an Outlook, but I dislike it. However I am probably going to cave in and remove emClient as this is becoming absurd.

Hello Xerxes, if you’re having issues while setting up the virgin media account manually, can you please make a screenshot of the issue you’re experiencing?

Doron, I’m unfortunately unable to confirm this would be an application issue, as the majority of our users are already running the latest release and downloading the latest release from the website as well. If you’re unable to update as I’ve previously suggested this can be due to running security software such as proxy on your computer or in your network. Make sure these kind of obstacles are not present.

If you’re still experiencing issues while updating, please send me an email with a reference link to this forum topic to mcgregor@emclient.com

Thank you.

This is still not solved - i have tried to download the latest version (check the setup.msi properties below)

After uninstalling previous version & installing new version - version is still 6.0.22313.0 and it still prompts me to upgrade…

Any thoughts Paul?
Laurie

Hello Laurie, this is not the latest update, please make sure to update if there’s an update available or download this installer and udpate your eM Client using this installer, 6.0.22465.0 .

Hope this helps,

Finally - an update that actually updates- thank you Paul.