Adding notes on desktop come up as html on mobile

I usually use my desktop PC for adding appointments, etc, to my emClient calendar. Everything is fine on the PC, but when I open up my calendar in my phone, everything I wrote in the “Notes” section has a whole bunch of html code preceding what I wrote. If I go into my Google calendar on the PC, it looks fine, so it seems that when either Google or emClient syncs with my phone it’s adding this html code.

Do I have my settings wrong or am I doing something wrong? Or is emClient just not totally compatible with a Samsung cell phone?

I always end up editing the notes on my phone by just deleting the html, but it’s a bit of a nuisance.

Thanks for your help!

What if you check “Disable HTML Format in Description” under Menu > Accounts > Gmail > ‘Google Calendar’ tab?

1 Like

That was brilliant! Thank you! Now if I can just find a way to make it sync automatically instead of having to always press “sync now” on the phone.

1 Like

You should thank @Gary as that was a hint I got from him a couple weeks ago. :wink:

Thank you, Gary! :grinning:

1 Like