Adding exchange account error

When I add my mailaccount in Outlook it works without a problem.
However when I try to add it in EM Client it gives me an error. I tried through automatic setup and there it gives me an error on my username/password. Probably because the mailaccount that  is askes is a emailadress and the credentials itself is without the @domainname
Again in Outlook this is no issue.
So I try manual exchange account.
Then it moves passed the login credentials and adds the account. However the server stays blank. When I then add the mailserver adres it gives me error.
In logging it says…

So I don’t know how it works in outlook but not in EmClient… Any help would be great
gr.

Sebastien

Ok some extra info… Adding on iphone is also no issue. So the problem only exist on Em Client apparantly…

Ok so I read some extra other forum entry’s and found out if I add the account as Outlook account and change server adres it should work and it did. Very confusing since its an exchange account and not Outlook. But hey… it works… hopefully this will be solved in future versions.

Ok so after a day working like this I only have 1 extra issue. Everything works but gives me every time a client/server conversion error. So probaly because off course its eaxchange and not an outlook account… Will there be a fix in the nearby future…? Of is this something that is solved in paid version? I have no problem paying for a version but then it should all work like it supposed to and this is not ok.

Hi Sebastien what Exchange version are you using, is it Exchange 2007 with SP1 installed or later? (earlier versions of Exchange are not currently supported in eM Client).
Using the manual Exchange setup you should be able to setup an exchange account using different credentials or domain.

Thank you,
Paul.

Ok so I know now… Its exchange 2007 sp1 with few extra updates… Still I can’t add it… It just won’t work. Adding same account to outlook is no problem

So I changed the server path in analogy of my other exchange account from other company…
server path now: [https://mail.*****.be/ews/exchange.asmx](https://mail. *****.be/ews/exchange.asmx “Link httpsmailbeewsexchangeasmx”) and it works…
All mail is synced. But however now I can’t send any mail with the account.
I get…

Damn… I love em client… even bought a pro license but honestly… this is tooo much work to add a stupid exchange account that is working perfectly… (in outlook) Pls help… Or should I adress myself now through pro support. (since i’m now a proud registred user :slight_smile: )

Hi again, these issues are not standard while adding an Exchange account, however yes you can use the PRO support at http://support.emclient.com/ or at support@emclient.com now.
The issue you’ve sent me a screenshot of seems to be related to account permissions. When the error occurs, can you also switch to the History/Log tab in the operations window and copy the content of the log?

Thank you,
Paul.

I’m able to send a mail in outlook without issues. So permissions problem seems only to exist in EMClient. Where can I find the history/log tab. Only log I see is the screenshot I send you.

Can you please go to Tools > Settings > Advanced and turn on Exchange Web Services logging?

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    When the error occurs, go back to the advanced settings window and click on “Send Logs” and send the logs to mcgregor@emclient.com with a reference link to this forum topic?

Thank you,
Paul.

I’ve send you the mail…