Adding a tag to a contact

I have just started using the free version. I cannot figure out how to add a tag to a contact. What’s the trick?

The “trick”… as I see it in v9.0.1361

I am running the same version

What I see is a blank space under the name field. The next field is ‘Contact Information’.

Your server may not support syncing tags for contacts, therefore it will not be shown.

If you choose another location by selecting the button next to the Save & Close button, such as Local Folder Contacts in @sunriseal’s screenshots, different options will be visible dependent on the location.

Gary, your answer is spot on. Changing the location to Local brought in the Tag field.

And thank you sunriseal for showing that it was not an unrealistic thing to ask for.

:clinking_glasses: Here’s to hoping that the documentation catches up!