Adding a new account

I added a gmai account. It shows in the account list but not in the accounts on the left of the main window. What did I do wrong?

It can be like this if you have disabled the IMAP service.

Go to Menu > Accounts and click on the General tab for this account. Scroll down to Services and make sure the IMAP service is ticked. Click on Save & Close.

If that doesn’t help, remove the account and add it back again.