Accout configuration fails only in eM Client

My personal email account, which is on a private server, does not work with eM Client even though I configured it the same as Thunderbird, Android, K9, Outlook, and a number of other mail programs.

It is an IMAP connection on port 993 using SSL, and an SMTP connection on port 587 using STARTTLS. I have “Force SSL/TLS” set for the IMAP connection and “Use SSL/TLS if available” for the SMTP connection.

The password is sent in the clear over the connection, and I cannot find a setting for this in eM Client, so maybe that is the problem? In Android and Thunderbird it’s a setting called “Authentication” which is set to “Normal Password”.

eM Client’s “Fix” doesn’t work, as it just tries a bunch of prefixes to the correct name and a bunch of alternate ports, and ends up complaining about the certificates.

Is my server just not supported because of the “Normal Password”?

It’s apparently not authenticating. The IMAP logs show:

Mar 29 16:54:01 titan dovecot: imap-login: Login: user=, method=PLAIN, rip=, lip=, mpid=14682, TLS, session=
Mar 29 16:54:29 titan dovecot: imap-login: Disconnected (no auth attempts in 30 secs): user=<>, rip=, lip=, TLS handshaking: Disconnected, session=

are both SMTP and IMAP showing errors or just one of them? Have you tried using different SSL/TLS setting? Sometimes using the Legacy port option works.
If it does not help, could you please copy the content of the Tools>Operations>Log window here?


I tried using a variety of different settings. Using the legacy port option finally worked, EVEN THOUGH I still manually set the port to 993 and 587 exactly as I did with the other settings.