Account Problems again and again


I use eM Client for about a dozen email accounts and for years now. There have always been problems to set up new accounts — after a while they worked though. It took time like until next morning or a PC reboot. This is not the case when I set up a test account in Thunderbird for the same email address: It works like a charme.

Now I set up mail in Plesk for the first time. Roundcube works fine, Thunderbird works fine, eM Client does not for several days now. I tried all possible settings within eM Client but could not send or receive email for this account.

Any ideas?

Cheers, Frank

If this is for a Microsoft account, so,, Hotmail etc. this is being discussed in another topic and has to do with the authentication method used. Probably the account is not setup with oAuth in your other applications, so you will not have the issue. I gave instructions in the topic on how to setup the account without oAuth in eM Client, and that will work there as well.

See: Not receiving Outlook emails

Hi Gary,

thanks for the quick reply.

It is a hosted Domain with a mail server ( I use POP3 on 110 and SMTP on 587.

Cheers, Frank

Whew! Finally a non-MS account question. :rofl:

Please go to Menu > Accounts and check the security policy for the ports you mentioned.

For SMTP 587 = Force usage of SSL/TLS
For POP3 Port 110 = Use SSL/TLS if available

But for POP3 I recommend
Port 995 = Use SSL/TLS on special port (legacy)

I tried my best, Gary — not a Microsoft fan here. :slight_smile:

All possible policies have been tested for two days now, also what you recommend. No success though. eM Client diagnosis messages using your recommended settings are:

  • POP3: Server does not respond
  • SMTP: failed

Thunderbird works fine with:

  • POP3 on port 995, SSL/TLS, authentication: password, normal
  • SMTP on port 465, SSL/TLS, authentication: password, normal

I assume that my Plesk and/or DNS knowledge is too limited to set this up correctly — but as it works on Thunderbird I am pretty confused.

Thunderbird also tells me that there is a certificate problem (I set this up for the domain in Plesk).

Cheers, Frank

For SMTP port 465, the security policy should be Use SSL/TLS on special port (legacy)

A common issue with SMTP failing though, is an anti-virus application like Avast or AVG.
As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try again.

My current test settings in eM Client do not include port 465. They are:

  • SMTP, port 587, forced SSL/TLS
  • POP3, port 995, SSL/TLS on special port (legacy)

This works for other email accounts.

As all other email accounts work fine I don’t think that anti-virus, firewall, proxy or VPN could be the reason. I use Windows 10 and turned off the firewall and the virus stuff. Results are not different.

Cheers, Frank