Account has disappeared although it still works

Since updating from to 6.0, one of my accounts has disappeared from most account lists. Although the account is still receiving mail and appearing in the All Inboxes list, it no longer appears in the account list in the left pane. Nor does it appear in the Move to Folders list. This means it is impossible to file new messages that I want to remove from the Inbox. If I choose Tools.Settings I see the email accounts for my personal and business accounts. They are in order from the top: Bruce, Agave Ridge Reservations, Agave Ridge Office, Agave Ridge Bruce, College Street, Esperanza Hills, Green Silver Bruce, Bruce and Mariam. There are also several Calendar and Chat accounts, but I’m only listing the email accounts. I know this is probably more accounts than most people have, but I have several businesses and these all have a purpose. The first account in the list is titled Bruce and it is a GMail account that I use more than all the others combined. The boxes to Include when sending/receiving and to Enable Account are checked. But the Bruce Account does not appear in the Mail pane or in the Move to Folder list. I changed the order of the accounts thinking that maybe it was not displaying the first account, but this made no difference. I also thought maybe it wasn’t handling GMail accounts properly, but I have another GMail account this is displayed without problem. This pretty much destroys the way that I use email, filing messages as soon as I read them. I think this is a pretty serious problem. I hope this is a minor problem that I can somehow fix in settings, but it looks more like a bug that only you can fix.

I solved this problem by unchecking the Include when sending/receiving emails box and the Enable account box on all but one of my accounts. I then added back in the account that had been missing. When I saw that it had reappeared, I gradually added back all the other accounts. Now all my accounts are visible.

This is still a bug. I didn’t solve it, just found a weird workaround. You’ll probably hear other incidents of this until you find the cause. But for now I’m OK and overall 6.0 is working well for me despite this problem.

I spoke too soon. Yes, after random changes the missing account reappeared in the list of accounts in the left Mail pane on the main screen. Unfortunately, it is still missing in the Move to Folders dialog box. I can’t use the Move to Folders button to move to a subfolder of the missing account, but I can drag messages from the main message pane to the account folders pane.

This problem returned after updating from an early 6.0 to the latest (6.0.19714.0). I fixed it partially in the same way (disable many accounts and re-enable the missing account). The account is still missing in the Move to Folders dialog. This implies that there is separate account configuration data in three different places, and that it is updated independently, but not correctly. This isn’t a great design. If configuration data is stored in one place, it won’t get out of sync like this.

Hi, try to use this version… it should help you to resolve this issue.

Please use “File - backup…” tool before.


Great. This appears to work correctly. Thanks.

you are welcome :slight_smile: