accidentally blacklisted

I accidentally blacklisted a domain instead of just the address - and it was Now I no longer get any emails from gmail accounts. I went to the Blacklist rule to modify, but gmail was not listed. I didn’t know what else to do, so I deleted the whole Blacklist and Spam folders, but gmail addresses are still ending up in my “unwanted” folder. What do I do?? Thank you!

Hello V,
if you deleted the whole blacklist, than there must be something else moving your emails to the unwanted folder.
Are there any other rules that concern the gmail addresses? Try disabling the other rules for a while to see if the issue is fixed then.
Maybe you have some rules set up on your server as well?


Hi Olivia,
Thanks for getting back to me! I deleted both the Spam and Blacklist rules - there aren’t any others. The issue only started happening after I accidentally blacklisted the domain of a gmail address instead of the address only, so I don’t think it has to do with my server.  Even though I deleted all rules, the gmail addresses are still going to my unwanted folder. I tried to make a “whitelist” rule where if I receive a gmail address (I just picked one specific address) it would go to my inbox, but that’s not working either. Also, when I move the emails manually to my inbox, they eventually pop back over to “unwanted”. This is a huge problem for me because my biggest client uses a gmail address  :(

It might be worth mentioning that I still have the option to blacklist addresses or domains and I have done so since, but now, not having any rules, where does that information go? How does the program know what’s blackisted without a blacklist rule? 

I hope you can help!

I figured it out! It wasn’t eM Client at all! I didn’t realize I did the accidental blocking on my phone, which uses a generic android mail client. That app was where the * was blocked! I’m so sorry to have bothered you with this. I’m a dummy. I really wish I didn’t delete my blacklist now… lol  

Thanks again and happy holidays :slight_smile:

I’m glad the issue was solved in the end, and I wish you best luck with setting up that blacklist again (for next time, you can save your rules through File > Export > Export settings to xml file and choose to save just rules… or do not delete them, but just disable them to test if they are the cause of any issues).

Best regards,