A way to disable the option to automatically include the email address following the contact name?

When adding a contact while composing an email, I noticed that it automatically includes the email (“John Smith <jsmith@123xyz.com>”) after the contact name. The problem with that is when I originally set up my contacts I already included the email address in the “Display as” section for each contact so it displays it twice(“John Smith [jsmith@123xyz.com]” <jsmith@123xyz.com>). Is there a way to disable the option to automatically include the email address following the contact name?

Out of interest, what do you do with contacts with two or more email addresses?

I strictly use eM Client for work so I never thought of that so there’s only one address to be used.