A new message, reply message, forward message or open message all take about 10 seconds to open

A new message, reply message, forward message or open message all take about 10 seconds to open. I have done rebuilddb.exe and it runs fine, but still the same issue. I had 3 years of emails in the system, I deleted two years of it, same performance. Download messages for offline use is checked in the IMAP tab of accounts for my gmail account. I have two accounts, both of them take between 4 and 10 seconds to do anything. Running version 6.0.20617.0 of the em client free version. Everything seems to work fine except the long opening time.

Hi Mike, can you please first try to update to this version of eM Clien http://www.emclient.com/dist/v6.0.20631/setup.msi , and check if the issue still occurs?

If it does, can you please download this tool: http://www.emclient.com/tools/emstackdump.exe , and run it when the “This operation may take a while” popup is displayed?
The tool will generate a dump file, can you send me this file to [email protected] with a reference link to this forum topic? It could also help if you do a couple of the dumps, maybe one immediately when the popup appears and one a bit later.

Thank you, and sorry for the inconvenience,


I am version 6.0.20648
I have isolated the problem down to reboot. About every 24 hours I need to reboot to get it to perform properly. When I reboot all the performance comes back. I am running an ASUS I7 Quadcore 2.4 gh 64 bit with 8gb memory system that is a little over a year old. I comes with a program called ASUS Instant On Config that brings it back from sleep (reopen the screen) in about 1 second. I am also running Covenant Eye which is a program that monitors and reports internet use so we can see where users have been on the web. It boots with the system and the internet cannot be accesses without it running.

If you still think it will help to run the dump program I will, I am not getting the slow performance message (this may take some time) only when I send a large attachment, and it works fine. It is only slow when waiting for new windows to display, and if I do not boot soon, it will not even bring up the screen, I have to click on the window in the task bar to get it to come up.

Hope this helps,


Hi Mike, if you have an issue with the performance after a period of time when eM client is open, please create and send us the dump file using the emstackdump.exe tool as suggested above.
Also are you having the issue when replying/forwarding with simple emails as well or are these possibly emails with long previous communication included in the reply?

Thank you,

Hi Mike,

Do you still have enough free RAM memory after 24 hours of using your computer?

This slowness in eM Client sounds like there is not enough free memory …

How big (in Gigabytes) is the data directory of eM Client? Especially the file with the e-mails?

The mail_data.dat file is 3.12 gb. I have 8 gb of memory. I will reply with the memory usage and the dump data as soon as it slows down again.

Also, if it were a data file issue, wouldn’t it be slow all the time instead of only after it was running for a time.I started the system with two years of emails in the system, when it started slowing down I deleted 3/4 of the emails and it did not speed the system up noticeably. It might have caused a little increase in performance, but not that I could tell. I started rebooting when ever it slows down and that brings it back to good performance levels for all functions. . 

Thanks for your help.


3.12 GB should not be an issue. My mail_data.dat file is 7 GB.

If this is not something everyone is experiencing, it must have something to do with my configuration, OS (windows 8.1) or, what I think is the culprit, the ASUS instant on utility. Because everytime I close the lid on the laptop that program restarts it again after it is opened (in about 1.5 seconds which is wonderful.) 

Can you try to disable that utility option for eM Client?

Thank you,

Hi Mike, I’m also using Windows 8.1, so that should not be the culprit I assume.

By the way, if you would put your computer to ‘sleep’ instead of shutting down, then it should also be able to wake up fast, or not? (Without having to use the Asus instant on utility.)

Ok the problem is not reoccuring, and it has 4.3 GB free right now.

Ok the problem is not reoccuring, and it has 4.3 GB free right now.

Hi Mike, not quite sure what you’ve changed, did you disable the backup utility or what exactly are you referring to?
Are you still having issues with the application?

Thank you,

The slow down occurred again, so I disabled the asus instant on program as you suggested and I will watch to see if that fixes it. When it started slowing down again I check free memory to see what it was before I rebooted and it had 4.3 gb free. I misstated it above, is was recurring at the time I posted that message.

by the way, while it was occuring I ran the log dump program you requested and sent you the results in an attachment.

Hi again, I’ve just discussed the dump file I’ve received from you but unfortunately from the look at the dump file with the developers, we believe the application should be running as usual, and there’s nothing that would point us in a direction of an issue with the application. Please make absolutely sure there’s no other application that could be slowing eM client down, while you’re experiencing this issue.

Thank you,

Ok, I have discontinued the use of the ASUS instant on and I will keep you informed as to any performance issues one way or the other, if that seems to be the issue I can live without it.