9.1.2053.0 then 2082

I’ve been using eMC for a couple of years, from 8.0.xxxx.x moving through every new version to 9.0.1708.0 without issue, usually installing over-the-top and sometimes uninstalling first, removing all traces, and fresh installing the new ver. (master folder in AppData/Roaming of course safely backed up before I do anything)

And then came 9.1.2053.0. A disaster (for me ). I spent days on it, going around the same sorts of circle/s.

I ended each hour’s work with going back to 0.1708 and forgetting about it til eMC fixed things.

I kept waiting for it (2053) to be pulled, but it never was, so I wondered if it was just me.

But then out pops 2082 just a few days after 2053 suggesting that 2053 was indeed bad.

So I was very happy to move to 2082 knowing all my issues with 2053 would be over. Wrong.

So I’m once again back on 0.1708 which it looks like I might be on for life!

Some attachments here - I have all the text files of course but if there’s a way of uploading here anything other than jpg/jpeg/png, I haven’t found it.

Many thanks to all as always.

Please install the latest version of eM Client from the Release History.

If you still get the error, close eM Client and open Windows Explorer.

Go to C:\Users\Jeremy Bird\AppData\Roaming\eM Clients\Local Folders.
You may have to enable hidden items in Explorer to get there.

Delete any indexed_attachment_*.dat* files.

Restart eM Client


Tks, will try it.
Just these?

Yes, just those 4.

Sorry the forum removes some characters. It should say indexed_attachment_*.dat* files

Tks. No prob re *s … easy to interpret your original msg w characters a bit system-altered.
I especialy liked your You may have to enable hidden items in Explorer to get there.
I can see you’ve been caught with “I can’t see those files” enough times - i.e. the monkey gets thrown onto your back again - to just do preemptive strikes!
I will try this. Will take a day or two to get on to it.
Will report back w result as soon as done.
Many tks again.

Had time to do it earlier than expected.
As feared, no change. Same initial error, same process to resolve, same ultimate failure.
I’m back on 1708 again, about the 10th time in the past week! It continues to work perfectly as expected.
Any further thoughts greatly appreciated, otherwise it looks like I’ll be on 1708 for life.
Looking at recent topics showing interest, and at the interest in this particular topic, it seems I might be alone in this issue. Strange. But it wouldn’t be the first time!

Many thanks.

I have a very similar problem after trying to install v9.1.2082. I received all the same error responses as pasted above by the original poster. My reason for trying to install 9.1.2082, however, was that this morning my working version stopped receiving any email at all – outgoing email was working fine. As best as I can recall, I think I was previously running v9.0.1708, although I failed to save that install file… :frowning:

When repeatedly trying to install 9.1.2082, I did follow Gary’s suggestion to delete any indexed_attachment_.dat files. Anyway, I’ll try to re-install v9.0.1708 and see if I can get it working. I have Windows10, if that matters, and have never previously failed to successfully install an eM Client update.


To all affected,

Gary has a solution that works (for me). Pretty sure it will globally. I’ll leave it to him to put it up here.

It seems to me that both 2053 and 2082 were not sound. But I don’t know the details so again I’ll let Gary explain. (Gary, I replied direct to you but not sure if you receive on that address. I didn’t get a bounce though.)

To all, please please please! remember that, assuming you have a working version, do nothing until you’ve taken a copy of the master folder from AppData/Roaming. With that folder safely stored somewhere, you can do anything you like with total peace-of-mind, knowing you can always go back to your earler (working) version at any time.

Also note that if you do a thorough uninstall, i.e. deleting all traces and leftovers, using a product such as IOBit Uninstaller and you’ve selected to delete all traces, and you’ve put your backup copy of the master folder on your desktop, you must change its name because IOBit Uninstaller will follow your instructions to delete all leftovers. It will find it on the desktop - the desktop being an active environment that a thorough uninstaller will look at - and delete it.

So, if you put it on the desktop, change its name. Or put it somewhere else. In fact, take a few copies and put at least one of them on an external drive, and disconnect that device before the scorched earth uninstall. Just for peace-of-mind.

Couple of people have asked … I’m running Win11 22000.856

Some users here have similar problems, all running Windows 10 pro.
We do not care for extra backups because we have them nightly anyway and do not store data locally.
For some it was OK to deinstall and reinstall either v9.1.2082 or 9.1.2109, for others it was neccessary to rename/delete all folders with random names such as 123645789-654-789-321-456987-1236849 from AppData\Roaming\eM Client.

Please install the latest version from here: https://www.emclient.com/dist/latest/setup.msi

It should resolve the issue without having to restore anything.