8.1 Can't fit as many items at top as v7

The top bar for items like"Mark as Read" will only fit 4 items, instead of 5 like v7. Can I adjust the size of those items to fit 5? I know there are some adjustments, because I’ve made the scroll bars thicker and such.

I am using the Dark Theme (if that matters) and am able to fit

I then added “Mark as Read”

I am able to get 12 plus the More dropdown for the rest on my resolution at 1980 horizontal pixels. I don’t usually have that many there, but just to show that it does allow more than 4. The scroll bars should not affect the icons at all.

The main toolbar contains 8 tems by default on a plain ordinary 1366 x 768 screen resolution, and can go up to 10.

All I’m saying is in v7 I can see 5 items. I just upgraded to v8 last night and I immediately noticed the difference. I didn’t change my display resolution and of course I can solve this by changing the resolution, but then I can’t see the emails as well. The display resolution globally affects everything on my computer.

I tried different themes and it’s all the same. i did notice that Theme editor has improved quite a bit. Possibly I can solve this in the Theme editor. That’s how I changed the scroll bar size.

You can zoom into the messages if that is an issue for you. Use Ctrl + or Ctrl -. Ctrl 0 resets the zoom to normal. This will not affect how many buttons you have on the tool bar.

If I use the Zoom method, I have to change my display resolution, which affects other programs. I’d rather not go down that path.

Have you checked out the new improved Theme Editor? If not I can check it out and see if there is an adjustment. Reducing the size or changing the font of those top items would do it. Or being able to make use of the big space between “Refresh” and the items to the right. It looks like to me that the item spacing makes the items a little farther away than in v7.

Let me know if you have any more suggestions or if this is one to send to the developers as a feature update.

Have you tried actually to add items to the Main Toolbar via Menu >> Settings >> Appearance >> Toolbars >> Main Toolbar (Customize) ?

No you don’t, just set the resolution back to it’s default… The zoom only affects the message body. The rest of your application and the rest of Windows will remain unchanged. That is it’s purpose.

But maybe you have lowered your resolution because of a visual impairment. If that is the case, with the lowered resolution across the whole of Windows, eM Client will be restricted in how many buttons it can display. Maybe use @Son-of-A-Gun’s comment, and customize so that you have only the 4 you use most often. To be honest, I only use two; reply and delete.

Yes I’ve used customize and customize allows me to have 5 items, but the last 2 items are grouped under the “more” button, instead of displaying like v7 did. So my top menu reads:

Read Unread Junk More

instead of

Read Unread Junk Delete Print

Can you post a screenshot?

Just a thought here…

It appears as if the items are being centered… try aligning left and see if that makes a difference


It won’t make any difference Al. He has his horizontal resolution at about 1024 pixels. There is not enough room for any more icons.

Everything is worth a try… only takes a few minutes.

Also, he has chosen three of the widest buttons. Mark as Unread takes a lot more horizontal space than Reply.

Yes, that he has… if the MORE button does not work for him he may want to look into using the MARK button… that may be more palatable…

The left alignment doesn’t help, yet it did move the items a little to the left. I’m still wondering if anyone has delved into the Theme Editor to see if that can fix this. I’ve briefly looked at it and didn’t see anything.

There is nothing broken that needs to be fixed.

The buttons take a certain amount of pixels, so just increase your screen resolution. The Theme Editor cannot change this.