6.0.22283.0 - Backup Error

I tried to back up my email today with v6.0.22283.0.  I received the following error msg and was forced to cancel the job.  Please help.

I created a scheduled task for the backup and ran it weekly.  All was fine until I updated to v6.0.22283.0.  The task looks like this:

C:\Program Files (x86)\eM Client\DbBackup.exe

and uses the following parameters:

-backup -databasedir “C:\Users\Connie\AppData\Roaming\eM Client” -backupdir “C:\Users\Connie\Documents\eM Client\eM Client Backups” -preserve 5  -instanceString “eM_Client_C__Users_Connie_AppData_Roaming_eM_Client_” -silence

Do i need to make changes for vv6.0.22283.0?

Hello, this looks like there might be a database issue which may have caused the inability to backup using the application’s built-in feature, please try to run this database repair utility and check for database inconsistencies or database table corruption, the utility should try to restore possibly corrupt data, hopefully allowing you to backup the data.


Hope this helps.

I’ll give that a try.  Thank you.

Paul, I ran the dbrepair and it came back with no errors.  Then I ran backup from eMClient and it was successful!  Not certain, but I’m guessing something may have changed with the backup parameters in 6.0.22283.0.  From now on, I’ll run the backup from eMClient.  THANK YOU for your help!

Hello again, glad it works, please make sure to let us know if you come across this or any other issues or questions about the application, we’ll be happy to help.

The backup can’t be run if the database is corrupt, it is a security safety to avoid backing up corrupt database that may cause issues while restoring disabling the access to your data completely.