404 - Execution of authentication request unexpected result - 404 ()


If you’d like to start from scratch, you can remove the application database in your local user/AppData/Roaming folder and next application startup will force a new database creation allowing you to setup your account.

Make sure however to update to the release suggested above.


Hello, deleting this folder and installing again emClient solved the problem.  emClient is back working for 100%.

Glad it works, let us know if you come across any other issues or questions about the application, we’ll be happy to help.


I’m getting this error as well and using one of the newer clients I’ve seen on any post.

Hello, can you please try to re-setup your account in eM Client and check if the issue persists?


I did not delete the old one, I just disabled it.  I then recreated the account and had the exact same issue.

I tried again.  I disabled the old account.  Added the new one.  Restarted the app (not sure I did that last time).  Updated all windows updates.  Rebooted my computer.  It seems to work now.

Odd, glad it works, make sure to let me know if the issue reoccurs. If the issue persists, please copy the content of the Log when the error occurs and submit it to us here on forum for more details.