24 hour system time format not reflected by emClient

How do I change the time format in ‘Event’ an ‘Task’ details to 24 hour format? I have 24 hour system time on Windows 7. THX

Do you have set both short and long time format set as 24H?

Yes, I have.

I have reported it to our developers so hopefully it will be fixed soon.

While you’re at it, there’s another related (and totally minor) quibble: In the Reminder dropdown for tasks and events, the value for 1,5 hours is not using the appropriate regional options from the operating system. (I’m using XP with English United States as my regional options, and the default decimal symbol is a period, not a comma). So buried somewhere in your code is a literal comma as the decimal symbol, rather than a variable for the OS/user-defined decimal symbol. In short, because of my regional settings, I should see the value as 1.5 hours, rather than 1,5 hours.

Ok, I will report it to our developers and we will see what we can do.