Setting Message-id

  • 2
  • Idea
  • Updated 4 weeks ago
I noticed that the EM-client is creating a Message-ID  "random@[computer name]".
and mail servers are worse for such letters and sometimes put in spam.
Suggestion:
make an additional checkbox in the settings, which changes the setting Message-ID - Message-ID random@[sender domain].
Message-ID random@[sender domain]  configured by default in the following email clients:
- Microsoft Outlook
- Mozilla Thunderbird
- Apple Mail
thanks!
Photo of logger

logger

  • 4 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 2

Be the first to post a reply!