eM client with Gmail not updating from one gmail account

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
I have two gmail accounts.  The older gmail account is about 12 years old and has tons of emails.  The new account is about 2 years old and has about 100 emails.  The older account is the one I use on a daily basis.  The new account will update and send emails just fine.  The older account won't send or receive emails and have tried every suggestion on the internet I can find.  All the settings in gMail have been verified (2 factor, less secure apps, IMAP enabled) but the only items populating from gMail to eM are the folders and contacts.  Can't send emails either.  Reinstalled eM and changed password in gMial to get it to prompt for password again.  Enabled logging but no errors present.  Could this have something to do with the number of legacy emails in my account?
Photo of Anthony Lombardo

Anthony Lombardo

  • 4 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Gary Curtin

Gary Curtin

  • 7929 Posts
  • 897 Reply Likes
You could try remove the account from eM Client, then add it again.
Photo of Anthony Lombardo

Anthony Lombardo

  • 4 Posts
  • 0 Reply Likes
Did that.  Reinstalled.  Changed password in gMail so it would prompt me for the password again.  Tried every combination of ports and options under IMAP and SMNP.  The new account (added after the older account) connected without issue and worked fine with defaults.  This should indicate the gMail settings of two factor, IMAP and CAPTCHA and less secure apps are correct.    
Photo of Gary Curtin

Gary Curtin

  • 7929 Posts
  • 897 Reply Likes
When using the default Gmail setup in eM Client there is no password as it uses 0Auth. That means you can change your Gmail password as many times as you want, and eM Client will never prompt you for a new password. That is partly the purpose behind 0Auth.

To revoke the certificate, you will need to go to your Google settings and remove eM Client from it's list of apps. Then the next time eM Client connects to Gmail, it will redo the 0Auth certificate where you enter your email address and password.

But anyhow, glad you got it working now Anthony.
Photo of Anthony Lombardo

Anthony Lombardo

  • 4 Posts
  • 0 Reply Likes
Thanks for the reply.  Well it's really not working.  Still won't send or receive from my main (older) email address, only the newer one with just a few emails.
Photo of Gary Curtin

Gary Curtin

  • 7929 Posts
  • 897 Reply Likes
Could it be that you are using a Free License with more than 2 email accounts?
Photo of Anthony Lombardo

Anthony Lombardo

  • 4 Posts
  • 0 Reply Likes
only two total, and I tried the second email account (newer/smaller one) just to see if it would work because the older account would not.
Photo of Gary Curtin

Gary Curtin

  • 7929 Posts
  • 897 Reply Likes
If you go to Menu > Tools > Accounts and check the settings of the one that works. Make sure the one that does not work has the exact same settings.

If that is still not working, then there must be some error. Go to Menu > Tools > Operations and look in the Log tab.