Can't connect to gmail for send or receive with new eM Client installation

  • 1
  • Question
  • Updated 2 months ago
Hi

After using Thunderbird for many years I have decided to migrate to a new email client. I installed eM Client and imported the settings from Thunderbird (TB) which went smoothly but no send or receive was possible. I uninstalled eM client and started again this time with IMAP - same result.

I'm a using gmail account with IMAP enabled, POP3 enabled and google 2 factor authentication enabled. I use Avast Anti virus and have included eM Client as an exception.

What am I doing wrong? When I attempt to send test messages to myself I get


These after changing the security protocols.

I now am using

SMTP Server: smtp.gmail.com Port: 587 Security policy: Use SSL/TLS on special port (legacy)

IMAP Server: imap.gmail.com Port 993 Security policy: Use SSL/TLS on special port (legacy)

and I'm getting the same error message timed at 1520 above and the mail isn't sent.

Help please!!

Regards

Ian
Photo of Ian McK

Ian McK

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Gary Curtin

Gary Curtin

  • 7929 Posts
  • 897 Reply Likes
For SMTP port 587 use Force usage of SSL/TLS
Photo of Ian McK

Ian McK

  • 2 Posts
  • 0 Reply Likes
Thanks for the reply.
I tried that, it fails with an error saying SMTP server doesn't support STARTTLS

So I added a new account following the instructions from the eM Client website carefully
I dont get the oAuth2 dialog as shown.
I'm logged into my google admin section. It tells me that it is authorising a connection
and finally displays a Google 'home page'.

eM Client now displays the account panel showing the following settings for the new account

IMAP.gmail.com Port 993 and 'Use SSL/TLS on special port (legacy)'
SMTP.gmail.com Port 587 and 'Force usage of  SSL/TLS '

And I still have 5 test emails sitting in my outbox! :(

Regards



Photo of Gary Curtin

Gary Curtin

  • 7929 Posts
  • 897 Reply Likes
If the settings are correct and it is still not connecting, completely disable your anti-virus application, then try again.